Terminals won't close

first post: HeatonJL wrote: I've recently installed version 3.4.0. works great, just like all ...

latest post: meixger wrote: same here. NullReferenceException in FavoritesSearchBox.UnloadEven...

TerminalsPWDump

first post: RobChartier wrote: Just found this and felt that I should yet you all know... http:...

latest post: KarlosChuar wrote: What i understood, jirkapok mentioned older solution. Both apply, d...

Connect To: Textbox Not Working

first post: mxmissile wrote: Older versions I could type a server's name in the Connect To: text...

latest post: Curt152 wrote: I am using 3.4 and it isn't working like the comment states in the ...

RDP Access Issue

first post: databasedhuman wrote: I recently changed the IP and server name on a standalone server. W...

latest post: databasedhuman wrote: No luck when disabling NLA. Also tried several combination variatio...

HTTP Credentials

first post: tinkerman wrote: Is there a way to transmit pre-defined credentials to a web page lo...

latest post: tinkerman wrote: I was afraid you would say that, but thanks a lot for clarification.

HTTP Connection configuration

first post: feeks wrote: I have noticed that when creating http connections that terminals a...

latest post: feeks wrote: Karlos Thank you for the response. That appears to work. Cheers

Terminals mobile app?

first post: Miepmiept wrote: Hi Guys, I appreciate all the work that has been done on the magn...

How can i edit theme ?

first post: emoxam wrote: There is no current connection highlight at the tree, so i want to ...

latest post: KarlosChuar wrote: Go to Issues and filter "Active" items to see items under progress ...

RDP Console login (RDP /admin)

first post: jjoaquina wrote: I was missing this to function properly on the last version and was...

latest post: GiangiRE wrote: the /console option is _deprecated_ since the win2008's mstsc libra...

Ctrl-Alt-Del

first post: djmskv wrote: Just started using Terminals 3.3 this morning and love it. Except o...

latest post: GiangiRE wrote: on v3.4 the VNC toolbar is working... but on wan and a remote in Tr...