Setting for enabling authentication?

Apr 26, 2010 at 3:50 PM

I get a message

"Remote computer requires that authentication be enabled to connect. 
      Remote computer: mycomputername.com
The connection cannot process because authentication is not enabled."

Is this a settings issue or an issue with Terminals 1.9 Beta?

Thanks

Apr 29, 2010 at 4:40 PM

Try ticking Enable TLS Authentication found on the Extended Settings tab inside the RDP tab of the edit connection dialog.