This project has moved. For the latest updates, please go here.

Upgrade to 1.8c, now can't add connections

Topics: Developer Forum, User Forum
May 18, 2010 at 11:45 PM

Hi All, was on previous version of Terminals and upgraded to 1.8c
I copied over my Terminals.config as can't see anyother way to keep all my connections.

I can open Terminals and see all the connections from previous version, but I can't add new connections, modify existing ones etc. no error pops up, just nothing happens.

If I revert to the Terminals.config from the new installer, I can add connections but I then lose all my previous connections, and considering the number of them, I really don;t want to have to add them all back and re-configure them all....

 

I've tried modifyinth NTFS permissions on the Terminals.config file but that did not help...

What can I do?

 

May 18, 2010 at 11:53 PM
Edited May 19, 2010 at 3:07 AM

Just to update my own question.

I ended up copying data inside the terminals.config file from <Favorites> to </Favorites>

then pasted this in the same loction of the new terminals.config and seems to have worked.