This project has moved. For the latest updates, please go here.

.net framework 3.5 REALLY necessary?

Topics: Developer Forum, User Forum
Nov 11, 2010 at 10:11 AM

I have a brand new Windows 7 32-bit installation and I want to install Terminals 1.9a. When trying to install, it requests Microsoft .net framework 3.5. I already have the new .net Framework 4.0 installed so I think this should be sufficient.(?) So, my question is if it's really necessary to install framework 3.5 or can I bypass this somehow and use the already installed Framework 4.0?

Nov 11, 2010 at 1:00 PM

You can try by downloading the binaries (ie zip file) from the downloads page.