.NET requirement

Topics: User Forum
Nov 14, 2011 at 5:52 PM

When I open the installer for Terminals v2 Beta 3 - Installer, I get the message:

"This setup requires the .NET Framework version 3.5.  Please install the .NET Framework and run this setup again..."

I already have .NET 4.0 installed on windows 2008 Server R2.  Is this a known issue?  Is .NET 4.0 supported?

Thanks!,

--Jordan

Nov 14, 2011 at 7:09 PM

Update: I had to enable the .NET 3.5 feature in Windows Server 2008 R2 to make this work:

http://blogs.msdn.com/b/vijaysk/archive/2009/08/16/you-must-use-the-role-management-tool-to-install-or-configure-microsoft-net-framework-3-5.aspx

Thanks!

--Jordan

Coordinator
Nov 16, 2011 at 11:34 PM

Yes, if you check the system requirements described in online documentation, you will notice, that Terminals is based on MS .NET framework 3.5.