This project has moved and is read-only. For the latest updates, please go here.

Disable "Grab Input" by default

Topics: Developer Forum, User Forum
Nov 28, 2011 at 2:01 PM

When connected in RDP mode, each time the session is clicked, the "Grab Input" function gets enabled.

Is there any way to make it disabled by default? That would be the same feature as "Applying Windows key combinations" in Local Resources tab when using the RDC built-in in Windows.

Thanks!

Nov 28, 2011 at 3:55 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Dec 6, 2011 at 11:02 PM

 

@Rob: There already is an issue concerning Grab Input and Windows key combinations in issues list assigned to me.