Being prompted for password

Jan 9, 2012 at 4:45 AM

Tried downloading the latest build (I think...  That SVN site gave me a headache..).

Anyway, using Beta 4, when connecting to a site using NLA, I am prompted for a password even though I have the password saved in the settings for the connection.  So I enter the password and get the error code -2.  So after getting an SVN build (again, not 100% certain although it is RC1 and has 2012 as the build year), the error code is gone but I'm still being prompted to enter the password even though it's saved with the connection.

Any ideas?

Using the default RDC program, no issues.  Using Terminals, ticking the option to use NLA, it connects but prompts for a password.  Using Windows 7 Professional 64 bit with SP1.

Coordinator
Jan 10, 2012 at 12:11 AM

There is an issue already reported concerning NLA. I think nobody is working on it. Also there is no work around for your problem.

Jan 10, 2012 at 1:13 AM

Okay so then it's not me being stupid somehow.  That's what I was mainly aiming for, to make sure I wasn't goofing up.  Any idea who I should nag that might be able to fix this particular issue?

Dec 6, 2012 at 8:47 PM
Edited Dec 6, 2012 at 8:49 PM
jirkapok wrote:

There is an issue already reported concerning NLA. I think nobody is working on it. Also there is no work around for your problem.


Has anyone resolved this issue/workaround been released as of yet? I'm using NLA in Terminals v2.0 to connect to Server 2008 R2 machines as well as Server 2012 that have NLA enabled by default. I'm connecting from a Windows 8 x32 machine and I'm still required to enter my passwords even though it's been saved in terminals' credential management.