Possible to change MSIE version when using HTTP?

Topics: User Forum
Jan 12, 2012 at 10:10 AM

Can I change the MSIE version used in Terminals? I currently have MSIE 9 installed, but Terminals runs my webpages in a MSIE 7 instance. Can I change this somehow (not excluding recompiling the solution)?

Coordinator
Jan 17, 2012 at 5:04 PM

No, there is no option to configure explorer version. You can create feature request.

Jan 18, 2012 at 1:47 PM

Having dug a bit deeper, this problem probably really lies in the Webbrowser control.

It sounds crazy, but apparently this control - no matter if you have MSIE 7, 8 or 9 installed - will run in MSIE 7 mode by default! No HTML5 or other goodness here.

To make matters worse, this behaviour can only be changed via a registry hack! More on that here: http://www.west-wind.com/weblog/posts/2011/May/21/Web-Browser-Control-Specifying-the-IE-Version