This project has moved. For the latest updates, please go here.

The remote computer requires network authenication which your computer does not support

Topics: Developer Forum, User Forum
Jan 16, 2013 at 5:18 PM

Hi Just downloaded the new 2.0 version of terminals. I've been using it for a few years I have an rdp file which connects to a windows server r2 fine. Had trouble connecting using an rdp file so updated to the latest stable version. I have imported the rdp file into Terminals 2.0 6/03/2012. I am running windows 7 ultimate full service packs. I get the above message. Is there something I should have ticked or configuered please?

Feb 14, 2013 at 10:20 PM
Hello,

Under the properties of your connection, click RDP in the first row of tabs, then EXTENDED SETTINGS in the second row. Check ENABLE NLA AUTHENTICATION.

That should do it!
  • Joe