This project has moved. For the latest updates, please go here.

HTTP: No IE Click

Topics: Developer Forum, Project Management Forum, User Forum
Jan 2, 2009 at 4:52 AM
Edited Jan 2, 2009 at 4:52 AM
I manage many network devices that have web pages that auto-refresh.  Each time the page is refreshed, IE plays its click sound.  This does not happen when visiting the web pages directly in IE.  Is it currently possible to disable IE's click when it's embedded into Terminal?  If so, how?  And if not, can this be added to the next build?
Coordinator
Jan 7, 2009 at 11:40 PM


http://support.microsoft.com/kb/201901
Jan 11, 2009 at 7:04 PM
Hi Rob.  With all due respect, Article ID: 201901 applies to Microsoft Internet Explorer 4.0 and Microsoft Internet Explorer 4.01 when used with Microsoft Windows NT 4.0.  Also, I have noticed that when I close a tab that's auto-refreshing, IE's Click sound still plays at regular intervals.
Coordinator
Jan 12, 2009 at 5:26 PM
Understood, with that said I still dont see any way to get around the issue.

Here is the WebBrowser control...

http://msdn.microsoft.com/en-us/library/system.windows.forms.webbrowser_properties(VS.80).aspx
Jan 14, 2009 at 2:38 PM
Edited Jan 14, 2009 at 2:39 PM

Thanks for the response.  Were you able to reproduce this behavior:

"Also, I have noticed that when I close a tab that's auto-refreshing, IE's Click sound still plays at regular intervals."

It appears that the browser is still refreshing even after I close the Terminal window that's using browser control.  To get the clicking to stop, I need to fully exit out of Terminals, which as you can probably understand, it rather annoying.

How about the possibility of giving the user the option to select xulrunner as the rendering engine?