This project has moved. For the latest updates, please go here.

3.0 Preview crashes as soon as I launch it

Topics: Developer Forum
Apr 23, 2013 at 4:34 PM
Wondering what could be wrong. I noticed .Net 4 is required but I have .Net 4.5. Please let me know what you need to send/post reports.
Apr 23, 2013 at 5:27 PM
Nevermind, I fixed it. I assume I had old remnants of v. 2 on my system and once I uninstalled, deleted the folder, and re-installed, it is working now. This post can be deleted.