DB data store configuration issues

May 11, 2013 at 5:54 PM
I install SQLEXPRWT_x86_RUS.exe (2008 R2 Express with Management Tools)
i install all updates on SQL and .net 4
I created DB with Terminals_CreateDatabase_v3.0.sql
i started Terminals.Release.3.0.0.163
I query server name in Terminals options, it found "QWERTY1\SQLEXPRESS (10.50.2500.0)" (QWERTY1 this is my hostname, SQLEXRESS is the name of the instance)
I query database. It work longer than it was. And it found no DB.

I remember how it work.. maybe on other PC.
i changed server name to ".\SQLEXPRESS"
i query database, it work 1 sec, and voila thats my base "TERMINALS.MDF"
Coordinator
May 11, 2013 at 6:25 PM
Edited May 11, 2013 at 6:25 PM
You don't give me time to resolve issues you are reporting.:-) Thats an information or a question?
May 12, 2013 at 6:11 AM
Thats a bug report i think :)
Oct 16, 2013 at 8:56 PM
I have the same issue. I can only conect to ".\SQLEXPRESS" and get the database to show.
When I do a remot coentcion, dose the database not show up.
Anyone knowing what is wrong?
Oct 17, 2013 at 8:46 AM
Came across this issue as well.

The problem is that the combobox is populated with the version number - in your case (10.50.2500.0) , and whatever is in the combobox is used as part of the connection string and the version number should not be there.

So if you change your server name to QWERTY1\SQLEXPRESS it should work even if QWERTY1 is not your local computer.
Coordinator
Oct 17, 2013 at 10:39 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.