This project has moved and is read-only. For the latest updates, please go here.

Heartbleed?

Topics: Developer Forum, User Forum
May 15, 2014 at 6:58 PM
Can you verify that terminals is not affected by heartbleed?

I need to verify that all servers and clients used in our environment that support secure protocols are not vulnerable.

Thank you for any attention you can pay this matter.

~joe
May 15, 2014 at 9:43 PM
Terminals it self doesn't use or distribute any open ssl implementations, which may be affected by this vulnerability (http://heartbleed.com/).