This project has moved. For the latest updates, please go here.

NLA for windows 2008 server

May 18, 2009 at 9:40 AM

Hello!

I use the network level authentication included in windows 2008, and it's unfortunately not compatible with Terminal...

I was wondering if this feature who's getting more and more important, will be soon supported?

Many Thanks.

Dec 30, 2014 at 5:01 PM
nocrack,

If you're still using (or would like to use) Terminals, you can now edit the properties for connections that require NLA.

Right-click your connection and go to properties. Select the RDP tab, then Extended Settings. There, you will find "Enable NLA Authentication". That should fix your problem.
Jul 23, 2015 at 2:54 PM
In version 3.6.0 the setting is in RDP tab, under 'Security'.