SSH Connection - blank screen w/ solid cursor

Topics: Developer Forum, User Forum
Dec 8, 2014 at 3:07 PM
Edited Dec 8, 2014 at 3:40 PM
Hello, I searched the forums and couldn't find a similar issue. I'm trying to setup connections to various SSH boxes I have. All of them, when you connect with putty the first time, will prompt you to accept the certificate. Once you say yes, it doesn't come up again.

When I try to connect with Terminals, I'm never given this option to accept and it just sits there with a solid cursor. No prompt for logging in or anything.

It's definitely connecting because if I change the DNS name, it gives an error.

Thoughts? I'm authenticating with normal userid/password (not ssh cert).

Thanks in advance!

Jamie
Dec 9, 2014 at 1:27 AM
I found a problem with Terminals ,when I connect protocal with SSH ,screen like this
[root@vshop03 ~]# df -Th
df: 鏈鐞嗘枃浠剁郴缁?

some like configure to UTF-8 ???
TKS
Aug 21, 2015 at 1:41 PM
I'm trying to use Terminals 3.5.0 for SSH for the first time today and I'm getting the same solid cursor with no prompt...were you ever able to get past this?