Connect to custom port

Topics: Developer Forum, User Forum
Feb 20, 2007 at 12:32 PM
Hi, it seems like Terminals cannot cope with connections on custom ports. I have some Terminal Servers running on custom ports, not the default port 3389. Usually I connect with the following syntax:

mstsc /v:<SERVERNAME>:PortNumber

But the '<SERVERNAME>:PortNumber' does not work in Terminals. Can anyone comment on this?

Regards,
Martijn
Coordinator
Feb 21, 2007 at 4:26 AM
You can define the port in the connection setting. There is a tab page named "Advanced". You will find the "Remote Server Port" field.
Feb 21, 2007 at 3:03 PM
Oops, and I was certain I had looked through all the options...

Thank you!
Oct 2, 2014 at 8:16 AM
Old thread I know but.... It would be nice if we could set a custom port for HTTP and HTTPS as well.
Developer
Oct 13, 2014 at 12:27 AM
You can specify the custom port directly in the url. Exmaple: "http://myservice.com:8888/customPage" where 8888 is the custom port number.
Oct 13, 2014 at 2:54 PM
Thanks. That was to easy :)