Error: No disk in the drive

Topics: Developer Forum, User Forum
Dec 11, 2009 at 2:10 PM

I am getting the following error message every time I open Terminals (version 1.8b):

"There is no disk in the drive.  Please insert a disk into drive \Device\Harddisk1\DR1. 

[Cancel]  [Try Again]  [Continue]"

No matter which option I choose, I have to click it twice.  It goes away and doesn't seem to cause any problems.  It's just really annoying!  I have searched through all of the Options, but I can't find any option that seems to apply here.  I do have an SD card reader on my laptop and seldom have a disk inserted.  (I have not tried inserting a disk to see if the error goes away.)  Regardless, I should be able to launch the Terminals app with no disk in the card reader slot without seeing this error.

Does anyone know how I can get rid of this?!

Dec 11, 2009 at 2:36 PM

UPDATE:  I just tried inserting an SD card into the reader, and the error no longer shows up, so it's definitely an issue with the card reader.

How do I get Terminals to ignore this?!