This project has moved. For the latest updates, please go here.

RDP: option disable wallpaper does not work

Topics: Developer Forum
Feb 14, 2008 at 8:17 AM
Hi,
when I try to check option "disable desktop wallpaper" for RDP connection, it does not work at all. On the one hand it still shows desktop wallpaper on the other hand it does not keep the option set. because when I open options screen again, the checkbox is unchecked again.
Probably this feature would work, but it just does not store the option and just keeps it unchecked.

BTW: I have version 1.6f installed.

br
stephan
Apr 17, 2008 at 4:37 PM
I also have the same issue with version 1.6h. It appears to lose the setting for this completely.
Coordinator
Apr 20, 2008 at 5:49 PM

it was mapped to the wrong property. fixed now.
Coordinator
Apr 20, 2008 at 5:59 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.