This project has moved and is read-only. For the latest updates, please go here.

RDP:Local resources:Disk Drives

Topics: User Forum
Oct 19, 2010 at 4:50 PM

When i click on "RDP\Local Resources\Disk Drives & Plug and Play Devices", nothing happens.

Also, Desktop Share doesn't seem to work.  I don't recall having these problems with Vista x32.

Terminals v1.9a

Windows 7 64-bit

Thanks, Jake

Oct 27, 2010 at 1:14 PM

I have the same problem.

Running Terminal with administrador privileges.

Some connections this works.

Terminals v1.9a.

Windows 7 32-bits.


Oct 27, 2010 at 6:29 PM
Edited Oct 28, 2010 at 9:08 AM

Regarding the Disk Drives option, are you sure your terminals.config file are the same on both machines as this does not appear to be an operating system issue.

I think the v1.9a release has a bug where the form does not appear if the current redirect settings are blank. (Apparently fixed after the 1.9a release see )

As a workaround, if you open the terminals.config file using notepad and search for redirectDrives you will see lines such as

desktopSize="AutoScale" colors="Bit16" sounds="DontPlay" redirectDrives=""

You can change it to includes the drive letters you want, eg

desktopSize="AutoScale" colors="Bit16" sounds="DontPlay" redirectDrives="C:;E:"

or set it to all drives (note, true needs to be lowercase)

 desktopSize="AutoScale" colors="Bit16" sounds="DontPlay" redirectDrives="true"

Once you do this, the re-direct will work and also the form will appear allowing you to customize it further.


Warning : Before editing  terminals.config it is best to make sure that terminals is not running and also that you have a backup.


Re Desktop Share.

Works for me, but I'm using a version built from the latest source plus a few tweaks of my own which I am testing.