1.6i and ultravnc with domain user/pass

Topics: Developer Forum
Apr 28, 2008 at 7:37 AM
i am using ultravnc server's with domain authentication. is it possible to implement that authentication in terminals or is that a problem of vncsharp? Somehow 1.6i connects to the host but then stops working.
Coordinator
Apr 30, 2008 at 2:42 AM

Can you give me a screen shot of something similar too:
http://www.uvnc.com/install/configuration.html

What exactly are you doing which is specific and the default vnc credentials are not working....

(sorry, i'm not an expert in vnc and i just want to be sure we are on the same page)
Apr 30, 2008 at 10:27 AM
Edited Apr 30, 2008 at 10:29 AM
thats it (the screenshot you posted) in the option "Configure MS Logon Groups"
When you connect to a Server with MS Logon the Authentication looks like this
http://img212.imageshack.us/img212/5331/domainvo7.gif
Coordinator
Apr 30, 2008 at 10:08 PM

sorry to state the obvious, but doesnt terminals handle the authenitcation already?

May 1, 2008 at 1:31 AM
but when i connect with terminals i am only asked for password not for a user
Coordinator
May 1, 2008 at 5:10 AM
I get it... I dug into VncSharp and i see...

// If new Security Types are supported in future, add the code here. For now, only
// VNC Authentication is supported.
May 1, 2008 at 11:48 AM
so i have to wait for the guys@vncsharp...the project looks dead...
Coordinator
May 1, 2008 at 4:28 PM
exactly. that is a limit of VncSharp, the library which Terminals uses. So bottom line, you wont be seeing it anytime soon. :(