This project has moved and is read-only. For the latest updates, please go here.

Problem RDP Connection

Topics: Developer Forum, Project Management Forum, User Forum
May 1, 2012 at 8:35 PM

When i try to connect to a computer i see this message:


for connection to the remote computer requires that authentication is enabled


Please Help Me.



May 8, 2012 at 8:04 PM

Is it possible to provide more detailed info? At least describe how you connect, what did you configured or provide the application log files. I am not able to identify from your description, what is the reason. If your connection requests NLA, there are some issues in the application, which we have to fix. Or the NLA isnt enabled in your favorite connection properties on RDP property pages.
Also have a look at the online documentation ( for more informations how to configure connection favorite.