This project has moved and is read-only. For the latest updates, please go here.

How to Disable RDP Warning on connect?

Topics: Developer Forum, User Forum
Feb 7, 2013 at 10:28 AM
Hey, does someone know how to disable the warning screen that appears each time you connect through RDP?

Each time i get a message like: "a website is trying to start a remote connection" ....

Can it be disabled?

Thanks in advance!
Feb 7, 2013 at 4:46 PM
No, currently there is no fix for it. See next discussion:
Feb 14, 2013 at 10:23 PM
Don't mean to hijack a thread, but what about the saving of username and password when using Network Level Authentication? Under the regular RDP client, I can "remember these credentials" yet under Terminals, I am always prompted for my password [username is filled in].

  • Joe