This project has moved. For the latest updates, please go here.

Upgrade from older version, Terminals fails on attempted start

Topics: User Forum
Dec 5, 2015 at 1:14 AM
Edited Dec 5, 2015 at 1:16 AM
I upgraded from an old version, and apparently that was a very bad thing to do. When trying to start Terminals: "An error was encountered..." check log files. The logs say "Error Decrypting password" and "Error HRESULT E_FAIL has been returned from a call to a COM component."

I've been using Terminals for years and like it, but looks like it may be time for a new terminal app if I can't get this stupid upgrade to work.

...actually I had backed up my entire Terminals folder and I can run it from there. Still would like to get the latest version to work.
Developer
Jan 11, 2016 at 9:14 PM
Can you provide the log file?