This project has moved and is read-only. For the latest updates, please go here.

Windows 7 RDP problem

Topics: Developer Forum, Project Management Forum, User Forum
Sep 13, 2009 at 11:47 AM
Edited Sep 13, 2009 at 11:52 AM

Hi, i'm using Windows 7 but i can't use the RDP function of Terminals, it won't do anything if i press connect.

I'm using Terminals version 1.7e.

Thank in advance

Sep 14, 2009 at 3:47 PM

I can only say that it does work fine for me. I know that does not help, sorry.

So far my only issue with Windows 7/Terminals 1.7e is that a VNC connection prompts for password even though there is no password.

To test this, VNC Viewer Free Edition v.4.1.2 works fine and does not prompt for a password. (these are Wyse Winterms)


Sep 14, 2009 at 5:58 PM

Same here, it works fine on both of my Windows 7 (Enterprise) boxes.  Great project btw.

Sep 18, 2009 at 7:05 PM

I have the same problem on Windows 7 x64.  Connection is setup and when I try to connect it just flashes 'Disconnecting' for a split second, but thats it.  No errors or anything.

Sep 21, 2009 at 7:32 PM

I'm using Windows 7, 64 bit edition and Terminals 1.7e is working fine..

Oct 19, 2009 at 9:30 AM

I solved the problem.

There was a problem with my excisting config file.

I couldn't connect to any of my connection.

What i did is, i made a new connection, that worked instantly and after that the other connections where working too.

It's strange but that was my solution.