Auto Full Screen

Oct 19, 2009 at 3:24 PM

New in 8.1a is a 'wonderful' feature I would like to turn off.  When I launch a connection, Terminials goes full screen on me, I don't want this.  I want it to open it's connection in the same 'container' window, just like it did in 1.7.  I can't find any options to turn off this new feature and would like some assistance

Oct 20, 2009 at 12:51 PM

I set all my RDP connections to a fixed resolution or "Desktop Size" as Terminals calls it

Oct 20, 2009 at 2:42 PM

I was looking on the general tab....never occurred to me to go to the RDP tab.  Thank you, I can now use it without getting really annoyed :)

Oct 21, 2009 at 2:51 PM

Yes. It seemed 1.7e set all my RDP sessions to Auto Scale. Now I see the same. When I create new I need to change from Full Screen to Auto Scale.

It would be great if a global or default option (unless it is and I am missing it).

-ck

Oct 30, 2009 at 1:40 AM

Fixed in Change 60693.

A new resolution was added in 59912 which altered the default behaviour.